Que necessito per fer funcionar el Signador?

El signador és una aplicació web que funciona amb els següents navegadors; en el cas dels navegadors que fan rapid release suportem fins a tres versions anteriors a l’actual:

Els altres navegadors que suportem

Donat que no disposem d’aplicació mobil per tal d’accedir al magatzem de certificats i poder realitzar la signatura, tot i que la aplicació web pot ser accedida amb navegadors mobils no donem suport als mateixos ja que no es pot finalitzar l’operació utilitzant un dispositiu mobil.

NOTA: Si disposes d’un navegador diferent dels especificats anteriorment (e.g. Opera, o versions antigues dels especificats) es possible que l’aplicació funcioni correctament, però en cas de necessitar del nostre suport només serà disponible per a les versions/entorns específicats.

Perquè només aquestes versions?

Molts dels nostres usuaris encara utilitzen versions antigues d’Internet explorer, per això hem de donar suport a les mateixes. En canvi per a les distribucions més modernes de navegadors; creiem que donar suport només a les ultimes versions té els següent avantatges:

Des dels següents enllaços pots baixar-te les ultimes versions estables dels nostres navegadors preferits tant per Windows, Linux o MAC: